Solo's ModPack Installer

Bug tracking system for Solo's ModPack
ID Task Type Summary Status Progress Due In Version Attachments Comments Votes Opened Last Edited
104 Bug Report When I try to load it gives me an error over a font In process
0%
1 2 0 2017-01-22 2017-01-26
122 Bug Report Download Failed, no connection to server In process
0%
1 0 0 2017-04-11
117 Bug Report Errors while installing 0.9.17.1 update 12 In process
0%
4 0 2 2017-03-24
103 Bug Report Spotted mod is not working, both visual and audio In process
0%
0 0 0 2017-01-22
114 Bug Report Attention Message is not showing In process
0%
0 0 1 2017-03-23
106 Bug Report Bug report on Pog contour icon In process
0%
0 2 0 2017-01-25 2017-01-27
98 Request Jimbo's Crosshair In process
0%
0 0 0 2016-12-28
94 Bug Report Client Hangs at login after selecting Auto-login option... In process
0%
0 830 0 2016-12-14 2017-04-27
125 Bug Report carousel.xc In process
0%
3 0 0 2017-04-25
124 Bug Report How do I get the colors for the XVM to work? In process
0%
1 0 0 2017-04-22
123 Bug Report WoT's arty Battle mod is not letting me use Solo's Batt... In process
0%
1 0 0 2017-04-22
121 Bug Report Uninstaller removes folder 0.9.17.1 causes "missing res... In process
0%
0 0 0 2017-04-05
120 Bug Report ConfigValue couldn't be changed In process
0%
0 0 0 2017-03-30
119 Request Configure summary for 4 digit WN8 In process
0%
0 0 0 2017-03-28
118 Request soundmod that deactivates annoying sounds In process
0%
0 0 0 2017-03-28
116 Bug Report Mod error In process
0%
1 0 0 2017-03-24
115 Bug Report some options in garage wont load when your xvm is inst... In process
0%
0 0 0 2017-03-24
113 Request no player name on enemy and ally tanks In process
0%
1 0 0 2017-03-17
112 Bug Report Hitlog not showing in game (damage taken and what type ... In process
0%
1 0 0 2017-03-14
111 Bug Report error during installation In process
0%
2 0 0 2017-02-27
Showing tasks 1 - 20 of 39 Page 1 of 2   --   1 - 2 -