Solo's ModPack Installer

Bug tracking system for Solo's ModPack
ID Task Type Summary Status Progress Due In Version Attachments Comments Votes Opened Last Edited
104 Bug Report When I try to load it gives me an error over a font In process
0%
1 2 0 2017-01-22 2017-01-26
117 Bug Report Errors while installing 0.9.17.1 update 12 In process
0%
4 0 2 2017-03-24
103 Bug Report Spotted mod is not working, both visual and audio In process
0%
0 0 0 2017-01-22
114 Bug Report Attention Message is not showing In process
0%
0 0 1 2017-03-23
106 Bug Report Bug report on Pog contour icon In process
0%
0 2 0 2017-01-25 2017-01-27
98 Request Jimbo's Crosshair In process
0%
0 0 0 2016-12-28
94 Bug Report Client Hangs at login after selecting Auto-login option... In process
0%
0 787 0 2016-12-14 2017-03-25
116 Bug Report Mod error In process
0%
1 0 0 2017-03-24
115 Bug Report some options in garage wont load when your xvm is inst... In process
0%
0 0 0 2017-03-24
113 Request no player name on enemy and ally tanks In process
0%
1 0 0 2017-03-17
112 Bug Report Hitlog not showing in game (damage taken and what type ... In process
0%
1 0 0 2017-03-14
111 Bug Report error during installation In process
0%
2 0 0 2017-02-27
110 Request Sound mods In process
0%
0 0 0 2017-02-26
109 Bug Report installed new update, http error for xvm In process
0%
0 0 0 2017-02-11
108 Bug Report went to install v.9.17.0.3 v8 In process
0%
0 0 0 2017-02-11
107 Bug Report Now I can't get a complete download at all. I have trie... In process
0%
1 0 0 2017-02-04
105 Bug Report When I try to download the file to ,my computer, I get ... In process
0%
1 0 0 2017-01-25
102 Bug Report no post battle results screen and not even showing in t... In process
0%
3 0 0 2017-01-21
101 Bug Report P_MoD causing crashes In process
0%
6 3 0 2017-01-19 2017-02-01
100 Bug Report Each 1st download attempt Mod Pack file is incomplete &... In process
0%
1 0 0 2017-01-09
Showing tasks 1 - 20 of 31 Page 1 of 2   --   1 - 2 -