Solo's ModPack Installer

Notice: Undefined index: tasklist_type in /home/soloviyk/public_html/bug/includes/class.tpl.php(128) : eval()'d code on line 85 Notice: Undefined index: tasklist_type in /home/soloviyk/public_html/bug/includes/class.tpl.php(128) : eval()'d code on line 90
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category ModPack
  • Assigned To Mr Super User (SoloAdmin)
  • Operating System
  • Severity High
  • Priority Normal
  • Reported Version [9.10.1]
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Solo's ModPack Installer
Opened by Larry (Psych0Active) - 2015-09-10
Last edited by Mr Super User (SoloAdmin) - 2016-10-25

FS#16 - No XVM :(

Important!
Attach Logs located in World_of_Tanks Folder:
"python.log", "SoloModPackSelection.log" and "SoloModPackInstallation".
Also if issue is visual attach a Screenshot.

______________________________________________________

Hi Solo,

As of this morning, no xvm... I didn't change anything, and it worked fine last night.

Help! :)

This task does not depend on any other tasks.

Closed by  Mr Super User (SoloAdmin)
Tuesday, 25 October 2016, 19:24 GMT
Reason for closing:  Fixed
Jay (JAlien)
Thursday, 10 September 2015, 02:12 GMT
Since the last patch stats only seem to show up on the battle loading screen. I don't get post battle WN8 or Eff for each battle or in my Garage Under my own Service record. I tried using the xvm updater but when I do it removes all the other mods i.e. I go back to 1 line tank carousel.. Is this something Im doing or a bug thats being worked on?
Mr Super User (SoloAdmin)
Sunday, 13 September 2015, 23:58 GMT
Have you re-activated XVM on it's WebSite?

Loading...