Solo's ModPack Installer

Notice: Undefined index: tasklist_type in /home/soloviyk/public_html/bug/includes/class.tpl.php(128) : eval()'d code on line 85 Notice: Undefined index: tasklist_type in /home/soloviyk/public_html/bug/includes/class.tpl.php(128) : eval()'d code on line 90
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category ModPack
  • Assigned To Mr Super User (SoloAdmin)
  • Operating System
  • Severity High
  • Priority Normal
  • Reported Version [9.10.1]
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Solo's ModPack Installer
Opened by Lorne Shantz (lshantz) - 2015-12-21
Last edited by Mr Super User (SoloAdmin) - 2016-10-25

FS#45 - WOT is not toally trashed with this installation

Important!
Attach Logs located in World_of_Tanks Folder:
"python.log", "SoloModPackSelection.log" and "SoloModPackInstallation".
Also if issue is visual attach a Screenshot.

______________________________________________________

This installation 9.13 has totally trashed my game. Not sure what has gone wrong. Was working fine, but with the new modpack it freezes when a round is started. I tried to recover from backup, but at this point the game will not even load.

This task does not depend on any other tasks.

Closed by  Mr Super User (SoloAdmin)
Tuesday, 25 October 2016, 19:24 GMT
Reason for closing:  Fixed
David Utidjian (BadBoyBubby)
Tuesday, 22 December 2015, 00:23 GMT
This seems to be the same as my bug report (#46)... so I am not the only one with the problem. I "fixed" my WoT by completely deleting the res_mods folder and then re-creating the res_mods and res_mods/0.9.13 folders. WoT needs those folders to exist in order to work. My WoT now works but without any mods.

Peter Hung (Peterking2007)
Tuesday, 22 December 2015, 15:43 GMT
Have u guys installed the white tank and white track if u installed them pls delete or not to install them. It will be fine. However, i still got the crossmark after the game finished. The mark remain on the garage view.
David Utidjian (BadBoyBubby)
Tuesday, 22 December 2015, 18:09 GMT
Peter,
Thanks for the suggestion but I did a clean re-install of the modpack and disabled White Tracks and White Dead Tanks options and the problem is still there. I do not know how to make sense of the approx 381 ERROR messages in python.log but I will include the file here.
Lorne Shantz (lshantz)
Tuesday, 22 December 2015, 22:52 GMT
I just double checked my installation and it does not have the white tank/tracks enabled. I did notice once that it is trying to create a drectory or access a directoy during the install of an invalid directory. I suspect that maybe a key the problem, and I'm sure that is in the logs, but I don't know how to read them and the author is apparently too busy to work these. Would be awesome if someone could help out that knew what they were doing.
Lorne Shantz (lshantz)
Tuesday, 22 December 2015, 23:10 GMT
Okay, good news! I stripped out almost everything on the modpack and it works!! So now I just have to figure out what is trashing it and then report back. The bad news is when it trashes it, it really really trashes it. but this is encouraging. Will report back.
Lorne Shantz (lshantz)
Wednesday, 23 December 2015, 00:35 GMT
I have added almost all back and all is fine. The one I think may be causing the problems is the end set up where I selected no exhaust smoke. In any event I'm back to playing.
David Utidjian (BadBoyBubby)
Wednesday, 23 December 2015, 15:03 GMT
Lorne,
If you could post your python.log and the SoloModPackSelection.log and SoloModPackInstallation.log from your working setup it would be very helpful. You can attach the files directly to a post (as I have done.) The files are located in the World_Of_Tanks folder and are easy to find. Thanks.
David Utidjian (BadBoyBubby)
Wednesday, 23 December 2015, 16:20 GMT
Lorne Shantz (lshantz)
Wednesday, 23 December 2015, 19:46 GMT
David, please refer to the first post, where I have posted the requested info. Right at the top. ;)
David Utidjian (BadBoyBubby)
Thursday, 24 December 2015, 17:51 GMT
Lorne,
Yes... those are the logs from your NON-working setup. I was curious about your logs from your WORKING setup. They would be different.
Thanks again.

Loading...