Solo's ModPack Installer

Bug tracking system for Solo's ModPack
ID Task Type Summary Status Progress Due In Version  desc Attachments Comments Votes Opened Last Edited
 10  Bug Report  MOD Pack 9.10 issues not fixed by update 1   Closed
100%
[9.10.2] 3 1 1 2015-09-03 2015-09-13
 9  Bug Report  Auto Aim Indicator and Battle Assistant  Closed
100%
[9.10.2] 0 2 1 2015-09-03 2015-09-04
111 Bug Report error during installation In process
0%
2 0 0 2017-02-27
110 Request Sound mods In process
0%
0 0 0 2017-02-26
109 Bug Report installed new update, http error for xvm In process
0%
0 0 0 2017-02-11
108 Bug Report went to install v.9.17.0.3 v8 In process
0%
0 0 0 2017-02-11
107 Bug Report Now I can't get a complete download at all. I have trie... In process
0%
1 0 0 2017-02-04
106 Bug Report Bug report on Pog contour icon In process
0%
0 2 0 2017-01-25 2017-01-27
105 Bug Report When I try to download the file to ,my computer, I get ... In process
0%
1 0 0 2017-01-25
104 Bug Report When I try to load it gives me an error over a font In process
0%
1 2 0 2017-01-22 2017-01-26
103 Bug Report Spotted mod is not working, both visual and audio In process
0%
0 0 0 2017-01-22
102 Bug Report no post battle results screen and not even showing in t... In process
0%
3 0 0 2017-01-21
101 Bug Report P_MoD causing crashes In process
0%
6 3 0 2017-01-19 2017-02-01
100 Bug Report Each 1st download attempt Mod Pack file is incomplete &... In process
0%
1 0 0 2017-01-09
99 Bug Report XVM missing while at battle loading screen In process
0%
5 0 0 2016-12-31
98 Request Jimbo's Crosshair In process
0%
0 0 0 2016-12-28
97 Bug Report Tank icons for SWE tanks missing In process
0%
0 0 0 2016-12-16
96 Request screenshots you requested In process
0%
2 0 0 2016-12-16
95 Bug Report Update 9.17.0 In process
0%
3 0 0 2016-12-14
94 Bug Report Client Hangs at login after selecting Auto-login option... In process
0%
0 752 0 2016-12-14 2017-02-26
Showing tasks 1 - 20 of 104 Page 1 of 6   --   1 - 2 - 3 - 4 - 5 - Last >>