Solo's ModPack Installer

Bug tracking system for Solo's ModPack
ID Task Type Summary Status Progress Due In Version Attachments Comments Votes Opened Last Edited
103 Bug Report Spotted mod is not working, both visual and audio In process
0%
0 0 0 2017-01-22
98 Request Jimbo's Crosshair In process
0%
0 0 0 2016-12-28
94 Bug Report Client Hangs at login after selecting Auto-login option... In process
0%
0 161 0 2016-12-14 2017-01-22
102 Bug Report no post battle results screen and not even showing in t... In process
0%
3 0 0 2017-01-21
101 Bug Report P_MoD causing crashes In process
0%
3 1 0 2017-01-19 2017-01-19
100 Bug Report Each 1st download attempt Mod Pack file is incomplete &... In process
0%
1 0 0 2017-01-09
99 Bug Report XVM missing while at battle loading screen In process
0%
5 0 0 2016-12-31
97 Bug Report Tank icons for SWE tanks missing In process
0%
0 0 0 2016-12-16
95 Bug Report Update 9.17.0 In process
0%
3 0 0 2016-12-14
93 Bug Report damage overlay's still occurring in 9.6.7 In process
0%
4 0 0 2016-11-22
92 Bug Report Issues with Notification Centre In process
0%
3 0 0 2016-11-19
91 Bug Report chat not working In process
0%
6 1 0 2016-11-12 2016-11-19
90 Bug Report Just updating congestion and the caps lock files In process
0%
4 0 0 2016-10-28
89 Bug Report hit log and mini map placement In process
0%
3 0 0 2016-10-28
33 Request Allow for custom XVM configs In process
0%
0 0 0 2015-11-19
8 Bug Report Example of a Bug Report In process
50%
4 0 0 2015-08-22
96 Request screenshots you requested In process
0%
2 0 0 2016-12-16
Showing tasks 1 - 17 of 17 Page 1 of 1